chloe-chui037 posted an update 7 months, 4 weeks ago

    Hi @xx-sonya-xx, have there been any new updates for the july party?

        xx-sonya-xx replied 7 months, 4 weeks ago

        I have a different plan for this one Chloe, stay tuned!

    chloe-chui037 posted an update 8 months, 1 week ago

    Hi @thecoven4ever, I saw the 6th day for the random comp thing but now I can’t find it. What has happened? Is it just my computer?

        thecoven4ever replied 8 months, 1 week ago

        Ummmm IDK. Check @dotalltheway‘s activity?

        chloe-chui037 replied 8 months, 1 week ago

        Oh I thought you were in charge of it sorry.

          thecoven4ever replied 8 months, 1 week ago

          Oh I am, Dot’s the VP she made the most recent post

    chloe-chui037 posted an update 8 months, 2 weeks ago

    Hi @thecoven4ever! Just wondering if the 6th day of random competition has been posted yet? Thanks!

        thecoven4ever replied 8 months, 2 weeks ago

        No, I skipped yesterday to give people more time to post their entries

          chloe-chui037 replied 8 months, 2 weeks ago

          Ok thanks!

    chloe-chui037 posted an update 8 months, 2 weeks ago

    Hi @thecoven4ever
    When are we getting the next random challenge?
    Thanks

        thecoven4ever replied 8 months, 2 weeks ago

        Just posted it a few minutes ago 🙂

    chloe-chui037 posted an update in the group Website Central 8 months, 3 weeks ago

    Hello @jun
    Occasionally when I log on, it says I am not supported by cookies. My cookies are always turned on though and then when I log on for the second time, it doesn’t pop up with the same thing. This could possibly just be my computer stuffing up but I’ll put out it out there anyway. Thanks!

        eloiseruizpalma replied 8 months, 3 weeks ago

        Yeah! I get this all the time on my phone, and it doesnt seem to work. I even changed the settings so that it would always allow this site but… its not working!

        itzmoviestar replied 8 months, 3 weeks ago

        This is a glitch that happens when you type in your password incorrectly, it doesn’t actually relate to cookies. Just retype in your info and make sure it’s all correct, it should work.

          chloe-chui037 replied 8 months, 2 weeks ago

          Thanks so much!!!

    chloe-chui037 posted an update 9 months ago

    Hi @blondieonfire what is happening with watermelonia? I put some questions on it as well!

        blondieonfire replied 9 months ago

        Oh, gosh, I’m sorry! I haven’t been on the doc lately, I haven’t had access to my computer. I can go on in a bit, thanks for telling me!